Intermittent Klaviyo Inaccessibility
Incident Report for Klaviyo
Resolved
We have completed monitoring of this incident. All systems are performing as expected.
Posted Apr 19, 2024 - 20:17 EDT
Monitoring
We continue to observe normal accessibility to the app and APIs. The full window of impact was from 4:12PM to 5:07PM (US Eastern). Any delayed messages from that time window have been sent. Most API calls (excluding Identify calls) made in that time window responded with failure response codes. Additionally, signup form submissions did not succeed, and any users of the signup forms received an error message in the form prompting them to try again later.

We will continue to monitor our systems.
Posted Apr 19, 2024 - 17:47 EDT
Identified
We have addressed the underlying issue. Access to the app and APIs has been restored as of 5:07PM (US Eastern). A small number of campaigns are sending on a delay. We are assessing the residual impact from this incident and will continue to closely monitor our systems.
Posted Apr 19, 2024 - 17:15 EDT
Update
We continue to investigate issues with app inaccessibility. This issue is affecting the ability to access the app (both login page and in-app), access APIs, and causing delays in message sending. We continue to work to resolve this incident.
Posted Apr 19, 2024 - 17:05 EDT
Investigating
As of 4:25 pm US Eastern on April 19, 2024, we identified an issue with intermittent inaccessibility with Klaviyo. We are actively investigating the issue and will update when we know more.
Posted Apr 19, 2024 - 16:40 EDT
This incident affected: Klaviyo App (Klaviyo App).