Campaign Scheduling Error
Incident Report for Klaviyo
Resolved
All campaign scheduling and sending functionality has been restored. All campaigns scheduled to be sent during the outage have been sent.
Posted Aug 21, 2024 - 15:33 EDT
Monitoring
A fix has been implemented. New campaigns can now be scheduled as usual. Any campaigns scheduled to send between 1:35 PM US Eastern Time and 2:30 PM US Eastern Time are being sent now.
Posted Aug 21, 2024 - 14:34 EDT
Investigating
Starting at 1:35 PM US Eastern Time, Klaviyo began experiencing an issue with Campaign Scheduling. New scheduled campaigns will receive an error and existing scheduled campaigns cannot be edited. No campaigns are being sent at this time. We are actively working to restore campaign sending and scheduling functionality and will continue to provide updates here.
Posted Aug 21, 2024 - 14:31 EDT
This incident affected: Email Sending (Campaign Email Sending).