Delay in Real-Time Segmentation Processing
Incident Report for Klaviyo
Resolved
All segmentation update repairs have finished, and this incident has been resolved.
Posted May 04, 2021 - 13:58 EDT
Monitoring
A fix has been implemented and we are monitoring the results. A small number of segmentation updates from approximately 5:00pm US Eastern Time need to be repaired. We anticipate that these repairs will be finished by tomorrow, and will provide another update once they are complete.
Posted May 03, 2021 - 18:36 EDT
Identified
We are currently experiencing delays in real-time segmentation processing. Segments may be out of date by up to 1 hour. Flows triggered by segments, as well as segment-targeted forms, may also currently be impacted. We are actively working to restore real-time processing and will continue to provide updates here.
Posted May 03, 2021 - 18:11 EDT
This incident affected: Segmentation.