Klaviyo.com down for some visitors receiving 431 errors
Incident Report for Klaviyo
Resolved
This incident has been resolved.
Posted Oct 17, 2024 - 20:40 EDT
Investigating
We are currently experiencing an issue resulting in some visitors to Klaviyo.com unable to access the website. Please note, the Klaviyo app and API traffic are functioning normally. Our team is actively investigating the issue and working towards a resolution. In the meantime, users can continue accessing the app by visiting klaviyo.com/login directly or by clearing their cookies to restore website access. We appreciate your patience and will continue to provide updates.
Posted Oct 17, 2024 - 19:22 EDT
This incident affected: Klaviyo.com.