Issue Leading to Elevated Bounce Rates

Incident Report for Klaviyo

Resolved

We are no longer seeing elevated bounce rates.
Posted Oct 25, 2019 - 14:04 EDT

Monitoring

We are no longer observing elevated bounce rates on affected domains. We will continue monitoring the situation closely, and will provide additional updates here.
Posted Oct 24, 2019 - 11:03 EDT

Identified

While we have resolved the deliverability issue leading to the Oct 22, 2019 incident, we are currently experiencing a distinct issue impacting email deliverability to select inbox providers. This issue may yield elevated soft bounce rates. Top domains like Gmail, Yahoo, AOL, and Verizon will not be affected. We are actively working on a resolution and will keep this status page updated.
Posted Oct 23, 2019 - 09:35 EDT
This incident affected: Email Sending (Email Deliverability).