Issue with Manual Segmentation
Incident Report for Klaviyo
Resolved
All repairs have been completed and this incident is now fully resolved.
Posted Jan 05, 2021 - 09:19 EST
Monitoring
We have resolved the root-cause of this incident and manually created segments moving forward should populate without further issues. We continue to monitor all systems and are working to ensure segments impacted by this incident are repaired.
Posted Jan 05, 2021 - 08:15 EST
Identified
We have identified the root-cause of the issue and are actively working towards resolution.
Posted Jan 05, 2021 - 07:56 EST
Investigating
We are currently investigating an issue regarding manual segments not populating as expected when users click to create a new segment or update a segment’s definition. Real-time automatic updates to existing segments should not be impacted. We will provide an update here as soon as more information becomes available.
Posted Jan 05, 2021 - 07:12 EST
This incident affected: Segmentation.