Delays in real-time segmentation processing
Incident Report for Klaviyo
Resolved
Segment processing is now real-time. This incident has been resolved.
Posted Oct 11, 2024 - 03:42 EDT
Monitoring
A fix has been implemented and we are monitoring the results. We expect real-time segment processing to be fully restored within 4 hours.
Posted Oct 10, 2024 - 22:06 EDT
Investigating
Starting around 8pm (US Eastern time), we began experiencing delays in real-time segment processing. Segments may be out of date by up to 3 hours. Flows triggered by segments, as well as segment-targeted forms, may be impacted. We are actively working to restore real-time processing and will continue to provide updates here.
Posted Oct 10, 2024 - 21:51 EDT
This incident affected: Segmentation.