Elevated API Errors
Incident Report for Klaviyo
Resolved
This incident has been resolved.
Posted Mar 19, 2020 - 14:45 EDT
Monitoring
We are no longer seeing elevated API latency and users should no longer be seeing increased error response rates. We will continue to monitor all systems.
Posted Mar 19, 2020 - 14:12 EDT
Identified
We are currently seeing elevated API latencies and error rates. Track & Identify APIs are not impacted. We are working to resolve this issue and will provide updates here.
Posted Mar 19, 2020 - 13:46 EDT
This incident affected: Klaviyo API.