Klaviyo App Access Issues

Incident Report for Klaviyo

Resolved

This incident has been resolved.
Posted Oct 02, 2025 - 13:59 EDT

Monitoring

From 1:17 PM to 1:32 PM US/Eastern on 10/2/25, we experienced an issue that resulted in errors accessing the Klaviyo app, disruption in event ingestion, and issues submitting signup forms.

A fix has been deployed and system performance is improving. We continue to monitor closely and appreciate your patience throughout this incident.
Posted Oct 02, 2025 - 13:43 EDT
This incident affected: Klaviyo App (Klaviyo App) and Klaviyo API, List Subscription, Signup Forms.