Some segments are incorrect
Incident Report for Klaviyo
Resolved
Our team has identified and repaired 19 segments that were impacted by the issue that occurred between 8:30 and 10:50 AM eastern time.

The vast majority of segment creation and edit tasks were not impacted by this issue. Only segments using 'Predicitive analytics about someone' in the definition were impacted by this issue.
Posted Dec 19, 2023 - 11:54 EST
Identified
Between 8:30 AM and 10:50 AM EST, our segmentation system began processing some newly created or edited segments incorrectly. As a result, segments may be stuck at the loading stage or, if they have passed loading, they may not contain the expected profiles. At about 10:50 AM eastern time, our engineering team resolved the issue.

New segments and segment edits are now processing as expected. Our engineering team is now working to restore segments that were impacted by this issue.
Posted Dec 19, 2023 - 11:14 EST
This incident affected: Segmentation.