Settings and campaign schedule pages not loading
Incident Report for Klaviyo
Resolved
The incident has been resolved and the fix was implemented at 12:32pm ET. All pages are working as expected.
Posted Jun 14, 2023 - 12:41 EDT
Monitoring
A fix has been implemented and we are monitoring results.
Posted Jun 14, 2023 - 12:37 EDT
Investigating
Around 11:31am ET we noticed an issue impacting the settings page and campaigns schedule page. A root cause has been identified and a revert is in place.
Posted Jun 14, 2023 - 12:36 EDT