Intermittent Application Page Load and Event Processing Issues
Incident Report for Klaviyo
Resolved
This incident has been resolved.
Posted Dec 06, 2019 - 17:52 EST
Monitoring
Event processing for reporting is now real-time and we have resolved outstanding delays. We have also resolved page load issues across the Klaviyo application. We will be monitoring all systems and conducting proactive repairs to ensure no gaps in reporting exist.
Posted Dec 05, 2019 - 15:49 EST
Update
At this time, intermittent page load issues may continue to occur as we actively work to mitigate this issue on an ongoing basis. We are also working to resume real-time event processing & are conducting repairs to restore any gaps in analytics from the start of this incident.
Posted Dec 05, 2019 - 11:36 EST
Update
Page Load issues across the Klaviyo application have been resolved. Analytics processing is behind which may be causing campaign, flow, and dashboard reports to appear incorrect. No data has been lost and we are working to get caught up. We will continue to provide updates here.
Posted Dec 05, 2019 - 05:00 EST
Identified
We have identified the issue and are working to restore page loads across the Klaviyo application. We will provide updates here.
Posted Dec 05, 2019 - 03:15 EST
Investigating
We are currently investigating reports of page load issues across the Klaviyo application. We will provide an update shortly.
Posted Dec 05, 2019 - 02:09 EST
This incident affected: Klaviyo App (Klaviyo App) and Analytics.