Flows Builder Errors

Incident Report for Klaviyo

Resolved

This incident has been resolved.
Posted Mar 27, 2024 - 00:39 EDT

Monitoring

A fix has been implemented and all flows builder functionality has been restored. Our engineers are continuing to monitor the issue to ensure recovery is maintained.
Posted Mar 27, 2024 - 00:30 EDT

Identified

This issue has been identified and a fix has been implemented. Our engineering team is monitoring to ensure the fix resolves all issues.
Posted Mar 26, 2024 - 23:45 EDT

Investigating

At approximately 11:05 PM EDT we began experiencing errors in the flows builder impacting several areas of functionality related to creating and editing flows. Existing flows are not impacted and are sending as expected.

We are actively working to restore all delays and will continue to provide updates here.
Posted Mar 26, 2024 - 23:35 EDT
This incident affected: Flow Triggering.