SMS Message Delivery is Delayed (Australia)
Incident Report for Klaviyo
Resolved
This incident has been resolved.
Posted Feb 14, 2024 - 13:21 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 14, 2024 - 03:28 EST
Investigating
Earlier today, we began receiving reports of delays to SMS message delivery in Australia. Due to this issue, some SMS messages that were scheduled to be sent to Australia in the last 4 hours were delayed. Our engineering team is investigating this issue and we will be providing updates here.
Posted Feb 14, 2024 - 03:09 EST
This incident affected: SMS Sending (SMS Deliverability).