Customer Agent Follow Up Prompts not Appearing

Incident Report for Klaviyo

Resolved

Monitoring is complete, and this incident has been resolved. We appreciate your patience throughout this incident.
Posted Dec 03, 2025 - 15:36 EST

Monitoring

We successfully reverted the change and have confirmed that Customer Agent Web Chat follow-up prompts are sending as expected. We will continue to monitor to ensure there is no further impact.
Posted Dec 03, 2025 - 15:21 EST

Identified

As of 3:00 PM US/Eastern, we confirmed this issue is only impacted Web Chat. Customer Agent via SMS chat is not impacted. We have identified a recent change as the root cause and will be reverting this shortly. We continue to monitor closely and appreciate your patience throughout this incident.
Posted Dec 03, 2025 - 15:08 EST

Investigating

We are currently investigating an issue impacting Customer Agent follow-up prompts beginning around 11:20 AM US/Eastern. Follow-up prompts are not appearing after replies from the AI Agent. This prevents end users from continuing the conversation or escalating to a human agent. We'll provide updates as more information is available.
Posted Dec 03, 2025 - 14:57 EST
This incident affected: K:Service (Customer Agent).