Elevated API Errors and Intermittent Application Page Load Slowness
Incident Report for Klaviyo
Resolved
This incident has been resolved.
Posted Nov 01, 2021 - 16:37 EDT
Monitoring
The underlying issue has been resolved. We will continue to monitor all systems.
Posted Nov 01, 2021 - 16:12 EDT
Investigating
Unfortunately, we are continuing to see increased API errors and page load slowness across the Klaviyo application. The Engineering team continues to investigate the root cause.
Posted Nov 01, 2021 - 15:27 EDT
Monitoring
We have implemented mitigation measures, and have observed a resulting reduction in API errors. There was no data loss observed during the window of elevated errors. We are continuing to monitor the solution, and will provide additional updates on this page.
Posted Nov 01, 2021 - 15:11 EDT
Investigating
Beginning at 2:48 PM US Eastern, we began experiencing increased API errors, as well as page load slowness across the Klaviyo application. The Engineering team is currently investigating the root cause. We will provide additional updates on this page.
Posted Nov 01, 2021 - 15:05 EDT
This incident affected: Klaviyo App (Klaviyo App) and Klaviyo API.