Delays in SFTP file ingestion.
Incident Report for Klaviyo
Resolved
This incident has been resolved. We have successfully completed processing in-progress SFTP imports that were impacted by the incident. And we are continuing to see new imports process at normal speeds.
Posted Aug 21, 2023 - 19:02 EDT
Update
We are continuing to monitor for any further issues.
Posted Aug 21, 2023 - 18:11 EDT
Monitoring
We have resolved the underlying issue that caused delays in processing files that were imported via SFTP. All new STFP file imports are processing at normal speeds. We are currently monitoring the fix and addressing imports that were interrupted due to the incident.
Posted Aug 21, 2023 - 18:11 EDT
Update
We are continuing to investigate this issue.
Posted Aug 21, 2023 - 18:09 EDT
Investigating
At around 7:20 PM Eastern Time on August 20th, we began experiencing delays in processing files that were imported via SFTP (secure file transfer protocol). We are currently investigating the root cause of this issue. We expect to restore service such that any in-progress or scheduled imports will not experience lost data.
Posted Aug 21, 2023 - 18:07 EDT
This incident affected: Klaviyo Developers.