Elevated API Errors and Intermittent Application Page Load Slowness
Incident Report for Klaviyo
Resolved
We have not observed any reoccurrences of API errors or page load slowness since implementing our solution. This incident is now resolved.
Posted Oct 12, 2021 - 17:39 EDT
Monitoring
We have implemented mitigation measures, and have observed a resulting reduction in API errors. There was no data loss observed during the window of elevated errors. We are continuing to monitor the solution, and will provide additional updates on this page.
Posted Oct 12, 2021 - 15:40 EDT
Investigating
Beginning at 2:47 PM US Eastern, we began experiencing increased API errors, as well as page load slowness across the Klaviyo application. The Engineering team is currently investigating the root cause. We will provide additional updates on this page.
Posted Oct 12, 2021 - 15:04 EDT
This incident affected: Klaviyo App (Klaviyo App) and Klaviyo API.