Delay in Analytics Processing for 12.5% of Metrics
Incident Report for Klaviyo
Resolved
All analytics are back to real-time and this incident has been resolved.
Posted Jan 05, 2021 - 08:35 EST
Identified
We have identified an issue impacting roughly 12.5% of all Klaviyo metrics. Campaign, flow, and dashboard reports may appear unpopulated or outdated since 2:30 PM (Eastern Time) on January 2, 2021 for impacted metrics. Campaign sending, flow-triggering and real-time segmentation are not impacted, and no data is lost. We will provide updates as metrics catch up.
Posted Jan 04, 2021 - 11:32 EST
This incident affected: Analytics.