Delay in Analytics Processing for 12.5% of Metrics
Incident Report for Klaviyo
Resolved
All analytics affecting the subset of unique counts impacted by this incident have been repaired, and this incident has been resolved.
Posted May 28, 2021 - 08:08 EDT
Monitoring
All analytics are now real-time. A small percentage of metrics will display minor overcounting for a brief window between 7:41am - 1:35pm PM (US Eastern) on May 24. We will continue monitoring this incident until these metrics have been repaired.
Posted May 24, 2021 - 13:45 EDT
Investigating
We have identified an issue impacting roughly 12.5% of all Klaviyo metrics. Campaign, flow, and dashboard reports may appear unpopulated or outdated since 7:41 AM (US Eastern Time) on May 24, 2021 for impacted metrics. No email or SMS sending is impacted, and no data is lost. We expect metrics to catch up in the next 4 hours and will provide updates as they become available.
Posted May 24, 2021 - 09:47 EDT
This incident affected: Analytics.