Delay in Real-Time Segmentation Processing and Flow Triggering
Incident Report for Klaviyo
Resolved
This incident has been resolved.
Posted Dec 22, 2023 - 21:14 EST
Monitoring
Between 7:13 PM and 8:20 PM US Eastern Time, we experienced delays in real-time segmentation processing and flow triggering. Any flow message triggered during this time may have been delayed by up to an hour. Flow triggering and segmentation are now back to real-time. We are continuing to monitor.
Posted Dec 22, 2023 - 21:04 EST
This incident affected: Segmentation and Flow Triggering.