Errors in Typeform Integration
Incident Report for Klaviyo
Resolved
Typeform and Klaviyo Integration issue has now been resolved. Customers who were seeing a failed integration, should no longer see any failures and don't need to re-authenticate. All associated Analytics, Flows and Segmentation are now fully operational. Additionally, no data was lost during this incident.
Posted Aug 04, 2022 - 19:53 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 04, 2022 - 18:30 EDT
Investigating
Starting August 4 at 6:00 am US Eastern Time, we began encountering issues connecting to Typeform. Customers impacted are seeing a failed integration message displayed in the application and no Typeform data is syncing over, potentially impacting flows, segmentation and associated Analytics.

We are presently in a Monitoring state. The issue can be resolved through re-authenticating your TypeForm integration.
Posted Aug 04, 2022 - 17:37 EDT
This incident affected: Analytics, Segmentation, and Flow Triggering.