Delays in Real-Time Segment Processing
Incident Report for Klaviyo
Resolved
This incident has been resolved.
Posted Oct 12, 2020 - 17:51 EDT
Identified
We are currently experiencing delays in real-time segment processing. Segments may be out of date by up to 2 hours. Flows triggered by segments, as well as segment-targeted forms, may be impacted. We are actively working to restore real-time processing and will continue to provide updates here.
Posted Oct 12, 2020 - 16:14 EDT
This incident affected: Segmentation.