Issue with Shopify event Collections meta-data
Incident Report for Klaviyo
Resolved
The affected product feeds have been fully repaired, and this incident has been resolved.
Posted Oct 21, 2020 - 11:04 EDT
Update
We have fixed the source of the issue affecting the Collections meta-data in Shopify integration events. This means that going forward from 8pm (US Eastern Time) Collections meta-data will be properly processed in flow filters, flow splits, segments, and reporting.

Over the next several days, we will be repairing product feeds that rely on Collections meta-data. The meta-data of any Shopify events received during the impact window of 12pm September 28 (US Eastern Time) to 8pm October 1 (US Eastern Time) will not be retroactively modified. We will post another update once the repairs are complete.
Posted Oct 01, 2020 - 20:48 EDT
Identified
We have identified an issue with the Collections meta-data in Shopify integration events. Since Monday at 12pm US Eastern Time, flow filters, flow splits, segments, and reports utilizing the Collections meta-data in Shopify events have been evaluating incorrectly. As a result some emails might be incorrectly triggered. We are working towards a fix now.
Posted Oct 01, 2020 - 14:10 EDT
This incident affected: Integrations (Integrations - Shopify).