Elevated API Errors
Incident Report for Klaviyo
Resolved
This incident has been resolved.
Posted Oct 14, 2020 - 15:31 EDT
Update
This incident has been resolved. All email/SMS events, integration webhooks and form submit events that received error responses during this incident will be automatically replayed.
Posted Oct 14, 2020 - 15:31 EDT
Monitoring
A fix has been implemented and we are monitoring the results. Error rates & latency for all of our APIs have now dropped to normal levels.
Posted Oct 13, 2020 - 18:05 EDT
Identified
We have identified the root cause of the issue and are in the process of implementing fix. However, the scope of the issue has widened and there are now increased error rates for our REST API endpoints as well. We will provide further updates here once error rates begin to stabilize.
Posted Oct 13, 2020 - 14:53 EDT
Investigating
We are currently seeing elevated API latencies and error rates for our /track and /identify API endpoints. We are investigating this issue and will provide updates here.
Posted Oct 13, 2020 - 14:01 EDT
This incident affected: Klaviyo API.