Delays in Real Time Segmentation
Incident Report for Klaviyo
Resolved
The delays in real time segmentation have been resolved and we are back to real time.
Posted Aug 10, 2023 - 19:23 EDT
Identified
We are currently experiencing delays in real-time segment processing for a subset of customers. For 12% of customers, segments may be out of date by several hours. This impact began at 10:30 AM (Eastern Time), and this incident is impacting a different set of customers from the recent segmentation delay incident. Flows triggered by segments, as well as segment-targeted forms, may be impacted. Manually created or updated segments are not affected, so a segment can be re-run manually to ensure that information is up to date. We will continue to provide updates here.
Posted Aug 10, 2023 - 15:35 EDT
This incident affected: Segmentation.