Flow Builder failing to load
Incident Report for Klaviyo
Resolved
We have resolved this issue as of about 12:15 am Eastern Time.
Posted Oct 23, 2023 - 12:20 EDT
Identified
Between 11:30 and 11:43 am Eastern Time, the Flow Builder page became unable to load for all Klaviyo users. The issue has been identified and a fix is being prepared. We will update this page as we work to resolved this issue. This issue is not impacting triggering, assessment or delivery of flow messages.
Posted Oct 23, 2023 - 12:09 EDT
This incident affected: Klaviyo App (Klaviyo App).