Errors accessing Klaviyo

Incident Report for Klaviyo

Resolved

This incident has been resolved.
Posted Mar 26, 2024 - 13:33 EDT

Monitoring

Our Engineering team has located the root cause and released a fix at 12:20 PM EDT. We are continuing to monitor the situation and we will continue to provide further updates.
Posted Mar 26, 2024 - 12:49 EDT

Investigating

Starting around 11 AM EDT we began to see login problems affecting Klaviyo accounts, along with occurrences of 'white' or 'blank' pages throughout Klaviyo. This is not currently impacting Email, SMS, or Push notification sending.

Our Engineering team is actively working on a solution and continuing to make progress on this. We apologize for any disruption this may have caused and we will continue to keep you updated as we make progress.
Posted Mar 26, 2024 - 11:32 EDT
This incident affected: Klaviyo App (Klaviyo App) and Klaviyo.com.