Degraded performance of Integration Webhooks, Event Processing, & Flow Triggering for 25% of accounts
Incident Report for Klaviyo
Resolved
This incident has been resolved.
Posted Mar 26, 2020 - 06:13 EDT
Monitoring
We are no longer seeing degraded performance with integration webhooks, event processing, and flow triggering. We will continue to monitor all systems.
Posted Mar 26, 2020 - 05:47 EDT
Investigating
We are investigating an incident impacting ~25% of accounts with degraded performance on integration webhooks, event processing, and flow triggering. We are in the process of restoring normal operations and will continue to provide updates here.
Posted Mar 26, 2020 - 04:30 EDT
This incident affected: Integrations (Integrations - Shopify) and Analytics, Flow Triggering.