Delay in Analytics Processing for 12.5% of Metrics
Incident Report for Klaviyo
Resolved
This incident has been resolved.
Posted May 10, 2021 - 09:36 EDT
Monitoring
All analytics are now real-time. A very small percentage of metrics will display minor overcounting for a brief window between 3:00 - 4:00 PM (US Eastern) on May 6. We will continue monitoring this incident until these metrics have been repaired.
Posted May 07, 2021 - 16:30 EDT
Update
We have resolved the underlying issue causing the analytics delay and are now processing the backlog of events for the 12.5% of impacted metrics. Analytics for these metrics will still appear outdated but will begin catching up over the next several hours. We will post another update once all analytics are real-time.
Posted May 07, 2021 - 13:06 EDT
Identified
We have identified an issue impacting roughly 12.5% of all Klaviyo metrics. Campaign, flow, and dashboard reports may appear unpopulated or outdated since 7:00 PM (US Eastern Time) on May 6, 2021 for impacted metrics. Campaign sending, flow-triggering and real-time segmentation are not impacted, and no data is lost. We will provide updates as metrics catch up.
Posted May 07, 2021 - 07:16 EDT
This incident affected: Analytics.