Disruption in Campaign & Flow Email Sending
Incident Report for Klaviyo
Resolved
This incident has been resolved.
Posted Nov 22, 2019 - 02:39 EST
Update
We are continuing to monitor for any further issues.
Posted Nov 22, 2019 - 02:39 EST
Monitoring
Campaign and Flow email sending remains real-time and all outstanding delays have been resolved. We are continuing to monitor all systems.
Posted Nov 22, 2019 - 01:55 EST
Identified
We have identified the issue and Campaigns and Flows are now sending as expected. We are working to resolve outstanding delays.
Posted Nov 22, 2019 - 01:44 EST
Investigating
We are currently investigating an issue that is preventing Campaign & Flow emails from sending as expected. We are currently working towards a resolution as quickly as possible and will provide updates here.
Posted Nov 22, 2019 - 00:30 EST
This incident affected: Campaign Email Sending and Flow Email Sending.