Issues Accessing the Klaviyo Developer Portal
Incident Report for Klaviyo
Resolved
This incident has been resolved.
Posted Aug 24, 2022 - 08:40 EDT
Monitoring
The Developer Portal is now accessible as upstream provider issues have been remediated. We will continue to monitor this issue.
Posted Aug 23, 2022 - 21:02 EDT
Identified
We have identified an issue leading to disruptions when accessing the Klaviyo Developer Portal due to an issue with an upstream provider.

We will continue providing updates here.
Posted Aug 23, 2022 - 20:18 EDT
This incident affected: Klaviyo Developers.