No Search Results in Help Center
Incident Report for Klaviyo
Resolved
Our engineering team has identified and resolved the issue. Search results are now populating in the Help Center as expected.

This incident is resolved.
Posted Nov 01, 2022 - 10:29 EDT
Investigating
Beginning around 8:50 AM US Eastern time, we became aware of an issue with the Search function within the Klaviyo Help Center. Attempts to search currently return zero results.

This issue is isolated to the Help Center, and is not impacting Community or any portions of the Klaviyo App. Articles are still available and can be accessed via browsing the Help Center or a search engine outside Klaviyo.

Our engineering team is investigating this issue, and we will provide further updates here.
Posted Nov 01, 2022 - 10:21 EDT
This incident affected: Klaviyo Help Center.