Email Plan Downgrades
Incident Report for Klaviyo
Resolved
Our repairs for the billing plans of impacted companies are complete. Affected customers with impacted email sending will receive instructions on how to resend campaigns shortly. Impacted eligible flow messages will automatically be re-sent.

This incident is now resolved.
Posted Mar 24, 2022 - 14:47 EDT
Identified
The root cause of this issue has been identified. Our engineering team is continuing to work on identifying and reverting email plans for all impacted customers.

For impacted customers who have upcoming scheduled email campaigns and/or active flow sends, partial or interrupted sending may be observed depending on recipient volume.

We will continue providing updates here.
Posted Mar 24, 2022 - 12:54 EDT
Investigating
We are currently experiencing an issue around unintended email plan downgrades. Our engineering team is aware and is working on restoring plan access to all impacted customers. We apologize for the inconvenience and will continue to provide updates here.
Posted Mar 24, 2022 - 12:08 EDT
This incident affected: Email Sending (Campaign Email Sending, Flow Email Sending).