SMS MFA Codes Not Sending
Incident Report for Klaviyo
Resolved
This incident has been resolved.
Posted 5 days ago. Feb 07, 2025 - 16:20 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 6 days ago. Feb 07, 2025 - 12:13 EST
Identified
The issue has been identified and users can now setup or login with SMS MFA. We will continue to monitor our systems.
Posted 6 days ago. Feb 07, 2025 - 11:35 EST
Investigating
At 9:59am US Eastern we identified an issue that prevents users from signing in or signing up with SMS MFA. We are working to resolve the issue, and in the meantime, users can still set up or log in with MFA via Authenticator App. Please reach out to support if you cannot access your account.
Posted 6 days ago. Feb 07, 2025 - 10:58 EST
This incident affected: Klaviyo App (Klaviyo App).