Flows skipping messages and receiving errors
Incident Report for Klaviyo
Resolved
This incident has been resolved.
Posted Feb 13, 2024 - 19:44 EST
Monitoring
A fix has been implemented and we are monitoring changes.
Posted Feb 11, 2024 - 23:26 EST
Identified
Beginning ~11:21am EST on February 9 flows were skipping ‘Unable to Send’ emails and receiving errors. We will resend any skipped messages tomorrow tagged as transactional and marketing messages will not be resent. The root cause has been identified and we are working on a fix.
Posted Feb 11, 2024 - 23:22 EST
This incident affected: Flow Triggering.