Delay in Real-Time Segmentation Processing
Incident Report for Klaviyo
Resolved
This incident has been resolved.
Posted Oct 30, 2019 - 18:56 EDT
Monitoring
We have resolved escalated delays in real-time segmentation processing and will continue to monitor all systems.
Posted Oct 30, 2019 - 18:25 EDT
Update
We are continuing to work on restoring segmentation to real-time & will provide updates here as we resolve outstanding delays.
Posted Oct 30, 2019 - 16:44 EDT
Identified
We are currently experiencing delays in real-time segmentation processing. Segments may be out of date by up to 2 hours. Flows triggered by segments, as well as segment-targeted forms, may also currently be impacted. We are actively working to restore real-time processing and will continue to provide updates here.
Posted Oct 30, 2019 - 15:30 EDT
This incident affected: Segmentation.