Issue with Klaviyo Login
Incident Report for Klaviyo
Resolved
After continuous monitoring, we have determined this issue to be resolved as of January 11th at 4:21 pm (US Eastern time).
Posted Jan 12, 2024 - 16:26 EST
Monitoring
As of 4:21 pm (US Eastern time) Klaviyo log-in and access to Klaviyo pages are working as expected.
Posted Jan 11, 2024 - 17:47 EST
Update
Starting at approximately 3:05 pm (US Eastern time) we began experiencing an issue preventing users from logging in to Klaviyo and in some cases accessing Flows among other pages within Klaviyo.

Our Engineering Team has been working to locate the root cause. As of 4:21 pm (US Eastern time) we began seeing improvement. At this time we are still investigating the issue and we will provide an update as soon as this is resolved.
Posted Jan 11, 2024 - 17:29 EST
Investigating
Starting at approximately 3:05 pm (US Eastern time) we began experiencing an issue preventing users from logging in to Klaviyo and in some cases accessing multiple pages within Klaviyo. Our Engineering Team is actively working to identify the root cause and quickly address the issue. We apologize for the disruption and aim to have this issue resolved as soon as possible.
Posted Jan 11, 2024 - 15:43 EST