Delay in Analytics Processing for 12.5% of Metrics
Incident Report for Klaviyo
Resolved
This incident has been resolved.
Posted Oct 25, 2020 - 10:32 EDT
Monitoring
Analytics for all metrics are now real time. We will continue monitoring this issue until it is resolved.
Posted Oct 23, 2020 - 21:17 EDT
Identified
We have identified an issue impacting roughly 12.5% of all Klaviyo metrics. Campaign, flow, and dashboard reports may appear unpopulated or outdated since 10:15 AM (Eastern Time) on October 23, 2020 for impacted metrics. Campaign sending, flow-triggering and real-time segmentation are not impacted, and no data is lost. We expect metrics to catch up in the next 6 hours and will provide updates as they become available.

In the meantime, segments can be used to pull analytics counts. To do so:
1. Create a new segment
2. Include a segment condition for what someone has done (or not done)
3. Choose the open / click / conversion metric
4. Click to "Add Filter" and select where "Message" equals

For more information on creating segments please read: https://help.klaviyo.com/hc/en-us/articles/115005062847-Segment-Conditions
Posted Oct 23, 2020 - 14:03 EDT
This incident affected: Analytics.