Delays in Analytics Processing
Incident Report for Klaviyo
Resolved
All analytics impacted by this incident have been repaired, and this incident has been resolved.
Posted Jul 27, 2021 - 09:40 EDT
Update
All analytics are now real-time. Some metrics will display minor over-counting during the incident window. We will continue monitoring this incident until these metrics have been repaired.
Posted Jul 20, 2021 - 21:59 EDT
Monitoring
We have resolved the underlying issue causing the analytics delay and are now processing the backlog of events for all metrics. Analytics for these metrics will still appear outdated but will begin catching up over the next several hours. We will post another update once all analytics are real-time.
Posted Jul 20, 2021 - 14:38 EDT
Identified
We have identified an issue impacting all Klaviyo analytics and event processing. Campaign, flow, and dashboard reports may appear unpopulated or outdated since 12:15 PM (US Eastern Time) on July 20 for all metrics. Campaign sending, event-triggered flows, and real-time segmentation updates are not impacted, and no data is lost. We will continue to provide updates here.
Posted Jul 20, 2021 - 12:51 EDT
This incident affected: Analytics.