Consent pages

Incident Report for Klaviyo

Resolved

This incident has been resolved.
Posted Sep 30, 2025 - 22:31 EDT

Monitoring

We are currently monitoring an issue that was impacting subscribe and unsubscribe pages for all profiles. This may have prevented profiles from opting in or out of marketing communications. We'll provide updates as soon as more information is available.
Posted Sep 30, 2025 - 22:16 EDT
This incident affected: Unsubscribe & Preference Pages.