Conversion Events Not Counting Toward Attribution

Incident Report for Klaviyo

Resolved

This issue has been resolved.
Posted Apr 10, 2025 - 08:18 EDT

Investigating

We’re currently experiencing an issue where conversion events—such as Placed Order—are being ingested but are not counting toward attribution. This issue has been occurring since 4/9/25 2:45pm ET and affects all conversion events. There is no data loss as we are still capturing these conversion events.

Engineering is actively working to resolve the issue and restore accurate attribution tracking. We’ll provide further updates as we make progress
Posted Apr 10, 2025 - 06:32 EDT
This incident affected: Analytics.