SMS Sending Failures for Toll Free Numbers with Unbranded Shortened Links
Incident Report for Klaviyo
Resolved
This incident has been resolved. We have confirmed that messages sent via toll-free continue to send with expected success rates since the fix at approximately 9:45 am Eastern Time.
Posted May 20, 2024 - 11:42 EDT
Monitoring
A fix has been implemented on the provider side. We are seeing delivery success rates on toll-free messages return to normal and we are continuing to monitor volumes.
Posted May 20, 2024 - 09:49 EDT
Update
We continue to observe SMS message sends failing for US & CA Toll Free Numbers using the Klaviyo default unbranded shortened links. We are continuing to address the issue.
Posted May 20, 2024 - 08:37 EDT
Identified
We have identified an issue impacting SMS sending for US & CA Toll Free Numbers using Klaviyo default shortened links. Message sending is currently failing for these SMS messages. SMS messages sent via other sending number types, such as short codes, or with branded shortened links are unaffected. We are actively working to address the issue.
Posted May 19, 2024 - 22:57 EDT
This incident affected: SMS Sending (SMS Sending - Toll Free Number SMS).