Delay in Real-Time Segmentation Processing
Incident Report for Klaviyo
Resolved
This incident has been resolved.
Posted Sep 27, 2021 - 13:24 EDT
Monitoring
Real-time segmentation is processing in real-time, and we are continuing to monitor our systems.
Posted Sep 27, 2021 - 12:32 EDT
Identified
We have identified a root cause and are implementing a fix. The duration of the delays remains steady and we do not currently have an estimate for when processing will be back to real-time. We will post another update once a timeline is available.
Posted Sep 27, 2021 - 11:03 EDT
Investigating
We are currently experiencing delays in real-time segment processing. Segments may be out of date by up to 1 hour. Flows triggered by segments, as well as segment-targeted forms, may be impacted. We are actively working to restore real-time processing and will continue to provide updates here.
Posted Sep 27, 2021 - 10:21 EDT
This incident affected: Segmentation.