Delay in Analytics Processing
Incident Report for Klaviyo
Resolved
This incident has been resolved.
Posted Jun 12, 2020 - 21:33 EDT
Monitoring
All analytics are currently near real-time, with only a small percentage of customers experiencing delays of 30 minutes at most. We will continue monitoring this incident until all analytics are real-time.
Posted Jun 12, 2020 - 20:25 EDT
Identified
The root cause of the issue has been identified and a fix is in place. Analytics processing delays are less than 30 minutes for the majority of customers, however some longer delays may persist for a small number of customers. We expect all delays to be resolved within 2-3 hours.
Posted Jun 12, 2020 - 17:48 EDT
Investigating
Our analytics processing infrastructure is running behind which may be causing campaign, flow, and dashboard reports to appear outdated by 1-1.5 hours. No flow or campaign sending has been affected, and no data has been lost. We will provide further updates once we have an estimate for when all analytics will be caught up.
Posted Jun 12, 2020 - 16:12 EDT
This incident affected: Analytics.