Klaviyo Chat Support Outage
Incident Report for Klaviyo
Resolved
This incident has been resolved. Chat Support is back to being fully operational
Posted Nov 08, 2022 - 12:54 EST
Monitoring
A fix has been implemented and we are presently monitoring the results. If you are still unable to connect to our Chat Support, a browser refresh may help resolve the connection.
Posted Nov 08, 2022 - 12:00 EST
Investigating
At approximately 10:10 US Eastern Time, we started experiencing issues with our Chat Support due to an outage at one of our providers. We are presently investigating the issue.
Posted Nov 08, 2022 - 11:32 EST
This incident affected: Klaviyo Help Center.