Incident Impacting Integration Performance and Event Processing
Incident Report for Klaviyo
Resolved
This incident has been resolved.
Posted Oct 17, 2019 - 00:03 EDT
Monitoring
Events are now processing in real time. We will continue to provide updates as we monitor all systems.
Posted Oct 16, 2019 - 23:26 EDT
Update
The root cause of the issue has been identified and we are working on restoring event processing.
Posted Oct 16, 2019 - 23:04 EDT
Identified
We have identified an issue causing degraded integration performance and delayed event processing, and are working towards a resolution. We will provide updates moving forward.
Posted Oct 16, 2019 - 22:29 EDT
This incident affected: Integrations (Integrations - Shopify) and Email Sending (Flow Email Sending).