Delay in form subscribes, flows and manual tasks
Incident Report for Klaviyo
Resolved
This incident has been resolved.
Posted Mar 18, 2024 - 09:32 EDT
Monitoring
A fix has been implemented and we are continuing to monitor the results.
Posted Mar 16, 2024 - 23:07 EDT
Investigating
At approximately 9:15pm EST tonight we began experiencing delays in form subscribes and flows as well as manual tasks in segmentation. V2 and V3 subscribes API is also experiencing delays. We are actively working to restore all delays and will continue to provide updates here.
Posted Mar 16, 2024 - 22:38 EDT
This incident affected: Segmentation, Flow Triggering, and Signup Forms.