Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Aug 06, 2026 - 21:02 EDT
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Aug 06, 2026 - 21:00 EDT
Scheduled
Beginning at 9:00 PM US/Eastern on Thursday, August 6, 2026, Klaviyo will perform scheduled maintenance on the infrastructure that supports login, including single sign-on (SSO) and multi-factor authentication (MFA).
We expect the maintenance period to last approximately 1 hour. We do not anticipate any disruption during this window. As a precaution, there is a small possibility that logging in to Klaviyo, or authenticating through SSO or MFA, could be briefly affected.
Please note that no data will be lost during this maintenance and these services will continue to work as normal once maintenance has completed.
Posted Aug 05, 2026 - 11:53 EDT
This scheduled maintenance affected: Platform (Klaviyo App).