Delays in Flow Email Sending from 10am to 11:15am ET
Incident Report for Klaviyo
Resolved
This incident has been resolved.
Posted Sep 30, 2020 - 14:35 EDT
Update
We are continuing to monitor for any further issues.
Posted Sep 30, 2020 - 13:06 EDT
Monitoring
At approximately 10am US Eastern Time, we identified an issue causing flow email delays for approximately 6% of all flows. Precise delay durations varied by flow, but the maximum observed delay was approximately 3 hours. By 11:15 am US Eastern Time, all flow email delays had been resolved. We will continue to monitor this issue over the next several hours until we are confident the issue has been resolved.
Posted Sep 30, 2020 - 13:04 EDT
This incident affected: Email Sending (Flow Email Sending).